On dirait que vous utilisez un bloqueur de publicité!

Pour continuer à consulter le site, vous devez désactiver votre bloqueur de publicité et rafraîchir la page. Nous comptons sur la publicité pour aider à financer notre site. Veuillez nous inscrire sur la liste blanche si vous appréciez notre contenu.

Copy News v0.0.1.2 pour DLE 13.x-15.x


Auteur: dj-autosh
Traduction: Tealk
Version DLE: 13.x-15.x


copy, news, dle 13.x, dle 15.x, module
Soutenez l'auteur
Tous les fonds collectés seront reversés à l'auteur de cet article - Tealk
Merci d'avance!
Commentaires 11
  1. Stricker
    Encore un merci pour ce module que je trouve intéressant ;)

    L'installation c'est passé sans soucis cependant la copie d'un article me mets en erreur (voir screen)
    https://i.gyazo.com/328b286c8229a8d21d3cd707f97c90b2.png

    Il y à également le button qui est doublé tu peux le voir sur le screen.

    Si tu peux jeter un oeil la dessus ca serait sympas 👍
  2. neelix
    Stricker,
    pour le bouton qui est doublé, je ne suis pas un pro mais la fonction pour afficher le bouton dans l'addnews est dans le plugin et aussi dans l'installation manuel donc doubler
  3. Stricker
    neelix,

    Merci pour ton aide hélas j'avais déjà essayé en enlevant la partie a ajouter manuellement, le button n'est plus dupliqué x2 mais la fonction de copy reste en erreur pareil ! Darklane une idée peut être ?

    Bien à vous.
  4. DarkLane Administrateur
    Stricker, ce que tu peux faire tu désinstalle le plugin rt également ce que tu as fais manuellement dans le fichier engine/inc/editnews.php. ensuite tu vide le cache! Et tu réinstalle mais seulement le plugins. Je ne comprend pas comment j'ai oublier de signaler de ne pas faire l'install manuelle. Je vais corriger le post pour que d'autres personne ne se font pas avoir non plus à cause de mon oublie
  5. Stricker
    DarkLane,

    J'ai procédé comme indiqué, hélas toujours la même erreur (commentaire #1)
    Pour + d'infos j'utilise DLE 15.0 avec :
    version PHP: 8.0.27
    version MySQL: 8.0.32
  6. DarkLane Administrateur
    Citation: Stricker
    DarkLane,

    J'ai procédé comme indiqué, hélas toujours la même erreur (commentaire #1)
    Pour + d'infos j'utilise DLE 15.0 avec :
    version PHP: 8.0.27
    version MySQL: 8.0.32

    J'ai regardé et je comprend rien, c'est du Json et je ne connais pas ça! De plus il fonctionne pas sous php 7.4
  7. neelix
    Après recherche ce module fonctionne pour dle13 et dle 14 mais pas au dessus
    erreur système !
  8. Stricker
    Merci les gars pour votre aide, dommage pour ce plugin !
    Bonne journée à vous
  9. neelix
    Stricker,
    tu peut essayer ce module il fait la même chose testé sur la version 13.3 mais pourrez fonctionner au dessus
    Bouton_Dupliquer
  10. Stricker
    neelix,

    Super cela fonctionne merci à toi super sympas :)

    A tout hasard pour le module suivant "movie_reader_dle_14.x_15.x" tu as une autre version ?
    Il fonctionne super pour moi mais les séries tmdb cela ne veut pas me sortir les infos ! (voir les commentaires dans le sujet)
    https://www.templatedlefr.fr/2022/07/24/movie-reader-dle-14x.html

    Bien à toi.
  11. neelix
    Stricker,
    Pour les séries a tu essayé de mettre le lien de cette façon
    exemple
    https://www.themoviedb.org/tv/94997-house-of-the-dragon
    sans mettre https://www.themoviedb.org/tv/94997-house-of-the-dragon?language=fr

    je viens de voir que DarkLane a fait un update sur le module
    https://www.templatedlefr.fr/2023/03/17/movie-reader-dle-14x.html
Qui est en ligne
2 Visiteur(s)  sur le site!
Utilisateur(s): 1
Robot(s) 1
Liste des utilisateurs
jason il y a 1 heure(s)
Populaires
    Dle Forum V.4.0.2
  • Dle Forum V.4.0.2
  • Voici une nouvelle version de DLE Forum v4.0.2 pour DataLife Engine versions 14.x à 17.1, Le forum - représente le meilleur moyen de communication
    Catalogue AJAX de Sander v.1.2
  • Catalogue AJAX de Sander v.1.2
  • Répertoire symbolique intelligent automatisé utilisant AJAX.
    KinoLove pour DLE 17.1
  • KinoLove pour DLE 17.1
  • Un autre modèle de film adaptatif KinoLove pour DLE 17.1 qui possède des fenêtres modulaires contextuelles agréables et en même temps
    Alstim pour DLE 17.1
  • Alstim pour DLE 17.1
  • Nous vous présentons un excellent modèle de nouvelles adaptatif Alstim pour DLE 17.1, créé dans des couleurs claires et un code écrit simplement
    ZIPdаta: ajoutez des informations aux archives zip
  • ZIPdаta: ajoutez des informations aux archives zip
  • Le module ZIPData vous permet d'ajouter automatiquement des informations aux archives ZIP téléchargées, ainsi que de définir des mots de passe
    Cinemax - modèle de film pour DLE 17.1
  • Cinemax - modèle de film pour DLE 17.1
  • Voici un excellent modèle de film adaptatif CINEMAX POUR DLE 17.1 qui est réalisé à la fois dans un style clair et sombre avec la fonction de
    Blue-Night Dle-Forum V4.0.2
  • Blue-Night Dle-Forum V4.0.2
  • Je vous présente un thème pour Dle-Forum V2.0.4, Il est extensible et s'intègre parfaitement dans tous les template pour DataLife Engine. Les
    Modèle MOVIETOR pour un site de films Dle 17.1
  • Modèle MOVIETOR pour un site de films Dle 17.1
  • Je vous présentes un autre modèle de film adaptatif de haute qualité et magnifique MOVIETOR pour DLE 17.1, créé pour le torrenting dans des couleurs
    Block Buster v2 Modèle de films/séries
  • Block Buster v2 Modèle de films/séries
  • Je vous présente le thème Block Buster v2 pour Dle 17.1, il est idéal pour les sites de films ou de série! Si vous voulez lancer une base de données
    DLE 17.1 Build 101 (Nulled FR)
  • DLE 17.1 Build 101 (Nulled FR)
  • Nous vous présentons une nouvelle version de notre script DataLife Engine v.17.1. Dans cette version, vous pourrez créer des plans de site améliorés
Nous accordons une grande importance à votre vie privée

Nous utilisons des cookies sur notre site Web pour vous offrir l'expérience la plus pertinente en mémorisant vos préférences et vos visites répétées. En cliquant sur "Accepter", vous acceptez l'utilisation de tous les cookies.