Soucis affichage Jsute apres sondage & message

Avatar du membre
Darkmaul
 

Membre Stressé
  • 68

Messages: 265
Sujets:
Enregistré le: 10.05.2020
Réputation: --
Remerciements: 14
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par Darkmaul »      Message #1    

salut poto

tout est dans le titre

regarde la capture moi j\'ai comme cela



avec le thème suivant https://www.templatedlefr.fr/theme_dleforum/93-thme-livetver-pour-dle-forum-v27.

html

tu peux me dire quoi faire s\'il te plait

Merci D\'avance

cordialement

DarkMaul
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 267
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 54
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par DarkLane »      Message #2    

Ok je connais ce Bug, Mais je ne peux te dire comment j\'ai fais j\'ai oublié. Mais quand j\'ai réparé ce Bug, j\'ai mis l\'archive à jour, et toi tu l\'as téléchargé avant la mise à jour

Donc retélécharge l\'archive, tu louvre Et tu envoie sur ton FTP à l\'intérieur du dossier engine/forum les dossiers suivant

Sources
ajax
action

Normalement ça va résoudre ton Problème. Normalement il y a un autre bug c\'est le systeme de citation de message, je suis dessus,

Je découvre aussi des bugs au fur et à mesure.

Edit: J\'ai réparé le systéme de quote, il y avait une erreur de balise à l\'origine, donc j\'ai mis l\'archive à jour
Avatar du membre
Darkmaul
 

Membre Stressé
  • 68

Messages: 265
Sujets:
Enregistré le: 10.05.2020
Réputation: --
Remerciements: 14
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par Darkmaul »      Message #3    

Salut poto

J\'ai re telecharger l\'archives suivante ici https://www.templatedlefr.fr/theme_dleforum/93-thme-livetver-pour-dle-forum-v27.


html et je voit toujours pas les fichier que tu expliques

Sources
ajax
action

et ici sur ce poste https://www.templatedlefr.fr/forum/topic_10 il n\'y a pas de nouvelle d\'archives

que faire Merci Bien
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 267
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 54
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par DarkLane »      Message #4    

Je te parlais du forum https://www.templatedlefr.fr/dleforum/91-dle-forum-27-133-140-141.html
Avatar du membre
Darkmaul
 

Membre Stressé
  • 68

Messages: 265
Sujets:
Enregistré le: 10.05.2020
Réputation: --
Remerciements: 14
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par Darkmaul »      Message #5    

J\'ai Upper ce Que tu ma dit et où tu ma dis et le site principal est tout déformer maintenant va voir

https://danse-musique.xyz/
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 267
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 54
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par DarkLane »      Message #6    

J\'ai Upper ce Que tu ma dit et où tu ma dis et le site principal est tout déformer maintenant va voir

https://danse-musique.xyz/


Je suis allé voir ton site et ton forum il y a rien de déformé. Par contre pour envoyer un message le bbcode est décalé. J\'ai regardé le code source de ton site est il y a un truc que je trouve bizarre c\'est quand je veux regarder un css ou un js je suis redirigé vers ton site hors ça ne doit pas faire ça.

A mon avis il y a des fichier css que le forum arrive pas à acceder. Je sais pas ce que tu as fais dans tes dossier ou ton .htaccess
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 267
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 54
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par DarkLane »      Message #7    

C\'est bon j\'ai trouvé ton probléme tu as pas de de fichier engine.css enfin si tu en as un mais il est pas bon.

Pour ton fichier js qui merde Ouvre engine/editor/jscripts/froala/languages et cherche le fichier fr.js renomme le en fr_FR.js.

Ensuite tu va dans ton thème znews tu crée un dossier que tu nomme css ensuite tu lélécharge le fichier engine.css et tu le met dans le dossier que tu viens de créer

Ensuite ouvre language/French/adminpanel.lng et cherche
'xf_img_descr'			=>	"Description",


Ajoute en dessous
'm_tools'         => "Parametre du forum",
			           'db_denied'		=>	"Vous n'avez pas accès à cette partie du forum!",
			           'group_sel5'		=>	"Nouveau groupe d'utilisateurs",
			           'tabs_gr_all'			=>  "Paramètres généraux",
			           'tabs_gr_modo'			=>  "Paramètres de modération ",
'addnews_cat_fault'		=>	"Rien n a été trouvé",
'header_groups'			=>	"Groupes d'utilisateurs",
'header_groups_1'		=>	"Gérer les groupes d'utilisateurs",
'group_edit1'		=>	"Groupe d'utilisateurs: ",
'opt_s_forum'			=>	"Gestion du forum",
'discuss_category' => "Catégorie",
'm_new_forum'     => "Ajouter un nouveau forum",
'm_content'       => "Gestion du forum",
'm_discuss'       => "Gestion des catégories",
'm_usergroup'     => "Parametres des groupes d'utilisateurs",
'm_rank'          => "Gestion des groupes",
'm_service'       => "Maintenance du forum",
'm_email'         => "Personnalisation des E-Mails",
'm_help'          => "Information du forum",
'group_dailymotion'         => "Utiliser les metas tags de Dailymotion?",
'group_dailymotion2'        => "Cette balise est utilisée pour publier des vidéos Dailymotion dans un forum.",


C\'est le language du forum pour l\'administration sur la version 14.0 elle ne s\'installe pas, donc je vais regarder ça

Avatar du membre
Darkmaul
 

Membre Stressé
  • 68

Messages: 265
Sujets:
Enregistré le: 10.05.2020
Réputation: --
Remerciements: 14
Avertissement:

Soucis affichage Jsute apres sondage & message

Message par Darkmaul »      Message #8    

Yes Grand Merci à toi pour ton Aide Tout est rentré dans l\'ordre

Le site et maintenant je voit correctement sur le forum aussi

Mega Top à toi

Sujet Résolue
  • Sujets
    Auteur
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: 0 et 1 invité