Module derniers messages du forum

Avatar du membre
Stricker
 

Nouveau membre
  • 34

Messages: 20
Sujets:
Enregistré le: 22.12.2021
Réputation: --
Remerciements: 5
Avertissement:

Module derniers messages du forum

Message par Stricker »      Message #1    

Salut DarkLane,

Me revoici avec une nouvelle demande d'aide...

J'ai mis en place à l'accueil de mon site le "module" "les derniers messages du forum" et j'aimerais que les titres des sujets redirige vers le 1er post et non sur le dernier (last post) comme par défaut


url du sujet par défaut : https://www.mesvod.com/forum/topic_87/last#reply
url du sujet que je voudrais : https://www.mesvod.com/forum/topic_87

Sur quelle fichier changer ça ? J'ai chercher du coté des fichiers .php et .tpl mais j'ai rien trouvé et je pense que tu dois savoir car chez toi ça envoie par défaut sur le 1er post

Merci à toi
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 283
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 61
Avertissement:

Module derniers messages du forum

Message par DarkLane »      Message #2    

Je vais essayer de retrouver ça. mais ton forum dans pas longtemps il ne fonctionnera plus. Si ton hébergeur décide de mettre php8 le forum va s'arrêter car il y aura plein d'erreur.

Je suis dessus en train de tout réparer pour le faire passer à php8 et je corrige en même temps les erreurs qu'il y a, comme celui que tu viens de faire voir. Il passera à la version 7.2 donc si tu peux patienter.
Avatar du membre
Stricker
 

Nouveau membre
  • 34

Messages: 20
Sujets:
Enregistré le: 22.12.2021
Réputation: --
Remerciements: 5
Avertissement:

Module derniers messages du forum

Message par Stricker »      Message #3    

Salut,

Je peux patienter tk pas c'est pas pressé.
Ok pour les MAJ mais si je reste dans ma version actuel de php ça passera avec la version 7.2 ?

Merci pour ton aide grâce à toi mon forum s'améliore de jour en jour
Avatar du membre
DarkLane
 

Membre Stressé
  • 68

Messages: 283
Sujets:
Enregistré le: 5.05.2020
Réputation: --
Remerciements: 61
Avertissement:

Module derniers messages du forum

Message par DarkLane »      Message #4    

Citer: Stricker

Salut,

Je peux patienter tk pas c'est pas pressé.
Ok pour les MAJ mais si je reste dans ma version actuel de php ça passera avec la version 7.2 ?

Merci pour ton aide grâce à toi mon forum s'améliore de jour en jour



La version php 7.2 est devenu obsolète, pour l'instant reste plus que la version php 7.4.6 et aprés c'est HP 8.1
  • Sujets
    Auteur
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: 0 et 1 invité